Il-2 connection issues

Meeting place for IL2 fans and those using Inspire's dedicated IL2 server.

Moderators: CadMan, Smokey Joe

Il-2 connection issues

Postby Windle Poons » Sun Oct 23, 2016 8:41 pm

I'm having some trouble joining the TFK guys on their server - probably a simple IT issue at my end...but I have not got a clue!

While my router is able to ping addresses (such at Googles 8.8.8.8), it cannot find the address listed for the TFK server (which is 122.62.90.237). This probably isn't a firewall/virus protection issue at my machine - else the router would be able to ping just fine, and I'd only see the issue locally on my PC only.

Is it possible that the ONT (i'm on a fibre connection), which is between the router and the rest of the world, could cause me trouble? I don't have login details ect for that device...
Windle Poons
 
Posts: 336
Joined: Wed Jun 25, 2003 7:21 pm
Location: Christchurch, NZ

Re: Il-2 connection issues

Postby archbarch » Sun Oct 23, 2016 8:56 pm

Hmm, how re you trying to connect? Is it through IL2 multiplayer? If so, you need to put :21000 after the IP, which caught me out for a while.
User avatar
archbarch
 
Posts: 595
Joined: Sat May 02, 2009 8:20 pm
Location: Auckland, New Zealand

Re: Il-2 connection issues

Postby Woody01 » Sun Oct 23, 2016 9:38 pm

Where is Pie when you need him...
User avatar
Woody01
 
Posts: 2671
Joined: Tue Mar 14, 2006 8:09 pm
Location: Rangiora

Re: Il-2 connection issues

Postby ilikepie » Mon Oct 24, 2016 8:59 am

archbarch wrote:Hmm, how re you trying to connect? Is it through IL2 multiplayer? If so, you need to put :21000 after the IP, which caught me out for a while.


that, possibly.
User avatar
ilikepie
 
Posts: 1616
Joined: Mon Mar 02, 2009 7:06 pm
Location: north shore auckland

Re: Il-2 connection issues

Postby Windle Poons » Mon Oct 24, 2016 11:39 am

archbarch wrote:Hmm, how re you trying to connect? Is it through IL2 multiplayer? If so, you need to put :21000 after the IP, which caught me out for a while.


Yes - I was trying through the Il-2 multiplayer dialog - I tried it both with and without the :21000 suffix, no luck.

I'm fairly sure that isn't a IL-2 specific issue though - I cannot ping the server from either the router, or my cmd prompt - something odd is going on in my IT world, I think.
Windle Poons
 
Posts: 336
Joined: Wed Jun 25, 2003 7:21 pm
Location: Christchurch, NZ

Re: Il-2 connection issues

Postby Woody01 » Mon Oct 24, 2016 2:05 pm

If you want to try again anytime let me know and I can put the server up.
User avatar
Woody01
 
Posts: 2671
Joined: Tue Mar 14, 2006 8:09 pm
Location: Rangiora

Re: Il-2 connection issues

Postby CadMan » Mon Oct 24, 2016 8:57 pm

Open UDP ports on router for game
default port is 21000 but some servers may be 21001 21002, althought thats normally due to multiple servers being hosted on same IP
normally easier to set the game il2fb.exe as allowed and also for any launch client thats being used ie hyperlobby.

good ole windows firewall can also need that exe allowed.

ping only works if target router allows, most new ones normally allow only internal pings and outgoing.
User avatar
CadMan
 
Posts: 1755
Joined: Mon Dec 29, 2003 9:50 am
Location: Christchurch NZ & Montreal Canada

Re: Il-2 connection issues

Postby Windle Poons » Fri Oct 28, 2016 6:02 pm

Thanks for all the advice.

It looks like the ping concept was making me bark up the wrong tree - I'll take that off the list.

I've found a virtual Ethernet port on my PC that I have now disabled - it might be possible that Il2 was trying to use the wrong connection.
I'm hoping that is the actual problem.
Windle Poons
 
Posts: 336
Joined: Wed Jun 25, 2003 7:21 pm
Location: Christchurch, NZ

Re: Il-2 connection issues

Postby Woody01 » Fri Oct 28, 2016 7:13 pm

Cool man! Hopefully that works ok, sounds like what we were experiencing...
There may be a chance to test on Saturday night if you want, I want to run some recces in so evening let me know if you want to try before Sunday.
User avatar
Woody01
 
Posts: 2671
Joined: Tue Mar 14, 2006 8:09 pm
Location: Rangiora

Re: Il-2 connection issues

Postby Windle Poons » Sat Oct 29, 2016 7:01 am

Yes - If there is a chance to, I'd like to test it out.
Windle Poons
 
Posts: 336
Joined: Wed Jun 25, 2003 7:21 pm
Location: Christchurch, NZ

Re: Il-2 connection issues

Postby Woody01 » Sat Oct 29, 2016 9:30 am

I'm out late morning, I can put it up while I'm out for a couple of hours if you get the chance.

IP: 122.62.90.237

From 11:20.
User avatar
Woody01
 
Posts: 2671
Joined: Tue Mar 14, 2006 8:09 pm
Location: Rangiora

Re: Il-2 connection issues

Postby Windle Poons » Sat Oct 29, 2016 10:53 am

Success!

And if there is a pranged Beaufighter on the field...well, maybe I need to practice my circuits!
Windle Poons
 
Posts: 336
Joined: Wed Jun 25, 2003 7:21 pm
Location: Christchurch, NZ

Re: Il-2 connection issues

Postby archbarch » Sat Oct 29, 2016 11:53 am

Nice one! Will be great to have a new recruit tomorrow night - are you all sorted on Discord?
User avatar
archbarch
 
Posts: 595
Joined: Sat May 02, 2009 8:20 pm
Location: Auckland, New Zealand

Re: Il-2 connection issues

Postby Woody01 » Sat Oct 29, 2016 12:21 pm

Cool man _b
Yes you were on discord last week so I think that's all sorted.
User avatar
Woody01
 
Posts: 2671
Joined: Tue Mar 14, 2006 8:09 pm
Location: Rangiora

Re: Il-2 connection issues

Postby ilikepie » Sat Oct 29, 2016 9:04 pm

archbarch wrote:Nice one! Will be great to have a new recruit tomorrow night - are you all sorted on Discord?


make sure you put a molly down on the taxi way...
User avatar
ilikepie
 
Posts: 1616
Joined: Mon Mar 02, 2009 7:06 pm
Location: north shore auckland


Return to IL2

Who is online

Users browsing this forum: No registered users and 3 guests

cron